AWS Escalating Error Rates
Incident Report for 8base
Resolved
This incident has been resolved. If you have any residual issues or questions, please submit a ticket to support@8base.com.
Posted Dec 08, 2021 - 03:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 23:59 UTC
Monitoring
AWS has resolved the outages that have been impacting 8base availability. We will continue to monitor progress and any issues that may occur as the continue recovery throughout the evening. For more information on AWS status, please visit https://status.aws.amazon.com
Posted Dec 07, 2021 - 23:58 UTC
Update
AWS continues to work on this issue:

Here is the latest update from AWS:
We continue to experience increased API error rates for multiple AWS Services in the US-EAST-1 Region. The root cause of this issue is an impairment of several network devices. We continue to work toward mitigation, and are actively working on a number of different mitigation and resolution actions. While we have observed some early signs of recovery, we do not have an ETA for full recovery. For customers experiencing issues signing-in to the AWS Management Console in US-EAST-1, we recommend retrying using a separate Management Console endpoint (such as https://us-west-2.console.aws.amazon.com/). Additionally, if you are attempting to login using root login credentials you may be unable to do so, even via console endpoints not in US-EAST-1. If you are impacted by this, we recommend using IAM Users or Roles for authentication. We will continue to provide updates here as we have more information to share.

Refer to https://status.aws.amazon.com for more information.
Posted Dec 07, 2021 - 20:51 UTC
Update
AWS is reporting impacts primarily to US East Operations. We have no confirmed reports from regions outside of AWS US-EAST. The latest post for AWS is as follows:

We are seeing impact to multiple AWS APIs in the US-EAST-1 Region. This issue is also affecting some of our monitoring and incident response tooling, which is delaying our ability to provide updates. Services impacted include: EC2, Connect, DynamoDB, Glue, Athena, Timestream, and Chime and other AWS Services in US-EAST-1. The root cause of this issue is an impairment of several network devices in the US-EAST-1 Region. We are pursuing multiple mitigation paths in parallel, and have seen some signs of recovery, but we do not have an ETA for full recovery at this time. Root logins for consoles in all AWS regions are affected by this issue, however customers can login to consoles other than US-EAST-1 by using an IAM role for authentication.
Posted Dec 07, 2021 - 19:38 UTC
Identified
AWS has identified the root cause of these issues and is working to resolve these issues ASAP.
Posted Dec 07, 2021 - 17:22 UTC
Investigating
Amazon Web Services is experiencing intermittent issues in North America and other regions globally. They are working to resolve these issues. For specific status, please refer to https://status.aws.amazon.com for more details.

We will continue to monitor and work with Amazon to resolve any issues impacting our customers.
Posted Dec 07, 2021 - 17:04 UTC
This incident affected: 8base Platform API.