Multiple API error responses / data accessing and authentication problems
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 18:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 14:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 11:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 10:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 10:09 UTC
Identified
The issue has been identifed and caused by the lack of the AWS memory limits for concurrent function execution that has worsened by infinite loop in the trigger function of one of the 8base clients.
Fix for trigger is being implemented, extra limits of memory have being requested from AWS, reasons of such peaks are investigating at the moment.
Problems with deploying, api requesting and data could be facing in near future till memory increasing.
Sorry for inconvenience and stay tuned for updates.
Posted Mar 03, 2021 - 20:00 UTC
This incident affected: 8base Platform API.