8base Shared Environment Extremely Slow Performance & Timeouts
Incident Report for 8base
Resolved
At this point, we have not seen any additional issues. We are now considering this issue closed, please contact us at support@8base.com if you're having any questions or concerns.
Posted Dec 13, 2021 - 18:50 UTC
Monitoring
The 8base US Shared Production environment has been returned to service. The root cause operation that resulted in the outage is being investigated. We will continue to monitor this for any additional issues.
Posted Dec 13, 2021 - 16:06 UTC
Identified
The issue has been identified and a resolution is being pursed with AWS.
Posted Dec 13, 2021 - 15:42 UTC
Investigating
We are currently investigating degraded performance and timeouts in the US Shared Environment. The support team is on top of this and we'll report back shortly.
Posted Dec 13, 2021 - 15:29 UTC
This incident affected: 8base Platform API.