Intermittent issues in our service.
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 20:48 UTC
Identified
Dear Users,

We want to inform you that we are currently experiencing intermittent service. We are fully aware of this inconvenience and want to assure you that our technical team is working diligently to resolve this issue as quickly as possible.

We understand the importance of service continuity and are committed to restoring normal operations immediately. We appreciate your patience and support as we work on this solution.

We will keep all our users updated through this page as we have more information.

Thank you for your understanding.
Posted Nov 08, 2023 - 20:01 UTC
This incident affected: 8base Platform API, 8base Console Organizations, and 8base AppBuilder.