Overall degraded performance
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 21:33 UTC
Identified
The 8base system is experiencing degraded performance. The issue has been identified and we are working to resolve it.
Posted Apr 28, 2022 - 21:25 UTC
This incident affected: 8base Platform API.