8base Outage - System Unavailable
Incident Report for 8base
Resolved
UPDATE: This issue was a false alarm. There was no production outage but only an false alarm triggered due to network load.
Posted Sep 24, 2022 - 03:12 UTC
Investigating
We are currently experiencing a system outage. 8base systems are unavailable at the moment. We are currently researching the root cause.
Posted Sep 24, 2022 - 02:52 UTC
This incident affected: 8base Platform API and 8base Console Organizations.