Global app crash caused by long database restart
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 16:10 UTC
Investigating
All the platform users can't log in to their workspaces and getting various errors.
We are currently investigating this issue, should be back to normal soon.
Posted Mar 03, 2021 - 15:59 UTC
This incident affected: 8base Platform API.