Interrupted Availability
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 18:30 UTC
Identified
8base is experiencing interrupted service due to a Redis instance failure. We are working to resolve the issue.
Posted Aug 19, 2022 - 17:57 UTC
This incident affected: 8base Platform API and 8base Console Organizations.