Some Customers May be experiencing Login/Signup Problems.
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 16:16 UTC
Update
A fix has been found, the issue is being resolved.
Posted Jun 27, 2022 - 15:48 UTC
Identified
Some customers may be having problems logging into 8base or signing up for 8base services due to an issue with routine key rotation. We are working with our Auth provider to resolveb the issue.
Posted Jun 27, 2022 - 14:31 UTC
This incident affected: 8base Console Organizations.