8base Core System Offline
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 20:17 UTC
Monitoring
System access has been restored, we're monitoring the system and will report resolution shortly.
Posted Mar 23, 2021 - 20:16 UTC
Investigating
The 8base system is currently offline. Engineers are working the issue, we'll provide an update ASAP.
Posted Mar 23, 2021 - 19:27 UTC
This incident affected: 8base Platform API.