8base Community Site is Unavailable
Incident Report for 8base
Resolved
This incident has been resolved and community.8base.com access has been restored.
Posted Sep 29, 2021 - 22:10 UTC
Identified
The 8base community site, community.8base.com, is currently unavailable. We're aware of the issue and working to restore the service. Monitor this page for updates on availability. This is a non-production event.
Posted Sep 29, 2021 - 19:24 UTC