8base US Shared Backend Stand - Intermittent Service Disruptions
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 02:29 UTC
Investigating
The US Shared 8base stand is experiencing intermittent disruptions. These disruptions are causing a cluster failure that even with redundancy is taking the service offline. We are working aggressively with AWS technical support to identify and remedy the situation. We will post updates here as available.
Posted Mar 31, 2023 - 12:45 UTC
This incident affected: 8base Platform API, 8base Console Organizations, and 8base AppBuilder.