Database Failover Incident During Scheduled Weekly Maintenance
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 04:56 UTC
Monitoring
The primary database in our Global Shared platform did not failover properly during scheduled maintenance. AWS is working on the issue.
Posted Jul 18, 2022 - 04:07 UTC
This incident affected: 8base Platform API and 8base Console Organizations.