Planned DB Failover
Incident Report for 8base
Resolved
All systems are operational
Posted Jul 12, 2022 - 22:16 UTC
Monitoring
Update is still in progress
Posted Jul 12, 2022 - 21:37 UTC
Investigating
We're peforming planned works for updating the shared environment. DB will be recovered near time. Stay tune and sorry for inconvenience.
Posted Jul 12, 2022 - 21:37 UTC
This incident affected: 8base Platform API.