Auth0 Service is seeing Reduced Performance
Incident Report for 8base
Resolved
This incident has been resolved. If you have any additional questions, please contact us at support@8base.com
Posted Dec 15, 2021 - 16:34 UTC
Monitoring
Auth0 has corrected the issue. We will continue to monitor for any issues and report if there are any additional impacts? Check status at https://status.auth0.com
Posted Dec 15, 2021 - 16:25 UTC
Investigating
The Auth0 service is seeing reduced performance and errors. This may impact your use of 8base. We will continue to monitor this situation for impacts to 8base.
Posted Dec 15, 2021 - 16:02 UTC
This incident affected: 8base Platform API.