Auth0 Service is seeing Reduced Performance
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 17:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 16:12 UTC
Monitoring
The Auth0 service - https://status.auth0.com - is experiencing reduced performance and dropped connections through their API. 8base relies on Auth0 for it's platform authentication services.

We're monitoring the situation and will report any status changes as soon as they become available.
Posted Mar 13, 2023 - 16:08 UTC
This incident affected: 8base Platform API, 8base Console Organizations, and 8base AppBuilder.