8base Shared Environment Extremely Slow Performance & Timeouts
Incident Report for 8base
Resolved
This incident has been resolved.
Posted May 10, 2021 - 21:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 21:22 UTC
Update
The 8base platform is returning to normal operation. There may be degraded performance for a bit longer. The support team will continue to monitor.
Posted May 10, 2021 - 21:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2021 - 21:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2021 - 21:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 19:58 UTC
This incident affected: 8base Platform API.