8base System Unavailable - AWS Outage is impacting our availability
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 22:55 UTC
Update
Many AWS services are now fully recovered and marked Resolved on this event. We are continuing to work to fully recover all services.
Posted Jun 13, 2023 - 21:09 UTC
Update
All, the latest update from AWS:

AWS is continuing to work to resolve the error rates invoking Lambda functions. We're also observing elevated errors obtaining temporary credentials from the AWS Security Token Service, and are working in parallel to resolve these errors.
Posted Jun 13, 2023 - 20:29 UTC
Update
We continue to monitor the situation and are awaiting AWS updates - the latest report from AWS reads:

AWS is continuing to experience increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. We have identified the root cause as an issue with AWS Lambda, and are actively working toward resolution
Posted Jun 13, 2023 - 19:55 UTC
Update
We are monitoring AWS progress toward resolving their issue. Details of the outage can be tracked here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 19:31 UTC
Update
Posted Jun 13, 2023 - 19:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 19:11 UTC
Monitoring
AWS Operational issue
Posted Jun 13, 2023 - 19:10 UTC
This incident affected: 8base Platform API, 8base Console Organizations, and 8base AppBuilder.