Auth0 Service is Unavailable
Incident Report for 8base
Resolved
The Auth0 service is back online and access to 8base and 8base built applications is restored.

Here is the update from Auth0 - We continue to see customers that have moved to degraded performance. Systems are recovering and access to the Auth0 Dashboard has been restored. We are continuing to dedicate our full team's efforts on restoring services for all customers impacted by this incident.
Posted Apr 20, 2021 - 20:26 UTC
Update
We are continuing to monitor the Auth0 outage situation. Currently, they have indicated their teams continue to work on the issue, but they have provided no ETA as of this post. For more information, please visit: https://status.auth0.com
Posted Apr 20, 2021 - 19:59 UTC
Monitoring
Currently, the Auth0 service, which 8base uses for authentication purposes, is currently unavailable and impacting many 8base functions. We're monitoring the situation and will update when corrected. Realtime status can be obtained at:

https://status.auth0.com/
Posted Apr 20, 2021 - 17:52 UTC
This incident affected: 8base Platform API.