Deployment/migration committing/api requesting problems and overall decreased platform performance
Incident Report for 8base
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 18:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2021 - 14:24 UTC
Identified
The 8base US Environment is experiencing performance problems. We are working with AWS support as well as working on optimization options within the 8base platform.
Posted Mar 05, 2021 - 09:26 UTC
This incident affected: 8base Platform API.